Quelques émissions d'Arte manquent dans la liste!

"La télévision de rattrapage facile !"

Re: Quelques émissions d'Arte manquent dans la liste!

Messagede aazerty » Dim 1 Jan 2017 18:23

Bjr ,

Jamais vu de débit 1880k (???) .

Slt .


Windows XP / France / Firefox 50.0
!!! DUBITATIF !!!
Avatar de l’utilisateur
aazerty
 
Messages: 2086
Inscription: Sam 10 Déc 2011 14:41

Re: Quelques émissions d'Arte manquent dans la liste!

Messagede mox » Mer 4 Jan 2017 02:24

Une nouvelle mise à jour ce soir , qui corrige les accès aux plus hauts débits (et un problème d'heure aussi) sur Arte
Formidable Guillaume! pour la nouvelle année ;).


Windows 7 64 bits / France / Firefox 50.0
mox
 
Messages: 11
Inscription: Sam 9 Juil 2016 15:09

Re: Quelques émissions d'Arte manquent dans la liste!

Messagede mox » Mer 4 Jan 2017 02:26

aazerty a écrit:Jamais vu de débit 1880k (???)
Moi non plus avant, mais là on en proposait en .ts ;) .


Windows 7 64 bits / France / Firefox 50.0
mox
 
Messages: 11
Inscription: Sam 9 Juil 2016 15:09

Arte : "Aucune émission n'est disponible"

Messagede sspade » Mer 4 Jan 2017 15:07

Bonne année quand même !
Je n'obtiens ce message que sur Arte avec la dernière version 2.5.3 fraîchement installée.
J'obtenais le même message avec la précédente version.
J'utilise Captvty sous Ubuntu 16.04 via wine. J'ai essayé de supprimer wine 1.8 et de le réinstaller comme on l'indique ici :
https://forum.ubuntu-fr.org/viewtopic.php?id=1860171
Mais pas mieux.
Merci.

Chaîne(s) : Arte

Ubuntu Linux 64 bits / France / Firefox 50.0
sspade
 
Messages: 6
Inscription: Lun 18 Jan 2016 10:46

Re: Quelques émissions d'Arte manquent dans la liste!

Messagede Pulsar33 » Mer 4 Jan 2017 16:15

Bonjour,
Sujet fusionné
Pulsar33




Windows XP / France / Firefox 50.0
Sur neonet.fr : téléchargez gratuitement VCTL v2.0 pour vos traitements vidéos (à découvrir en lisant le Tutoriel).
Mes matériels : PCs MINT 19 & XP SP3, NAS Asustor, Disques Multimédia EMTEC, Tuner TNT TERRATEC, Camescope DV, Caméra 4KVR360
Avatar de l’utilisateur
Pulsar33
 
Messages: 1658
Inscription: Dim 30 Sep 2012 14:23
Localisation: Bordeaux

Re: Quelques émissions d'Arte manquent dans la liste!

Messagede sspade » Jeu 12 Jan 2017 19:39

Bonsoir,
2 indices qui me font penser que ces problèmes n'ont pas la même cause :
- j'ai la dernière version disponible, alors que le problème de la liste incomplète semble avoir été résolu par une mise-à-jour précédente
- il y une différence entre une liste incomplète et aucune émission disponible
Personne d'autre n'a eu ce problème ?
Ca viendrait de mon install qui mal tourné ?
Merci


Ubuntu Linux 64 bits / France / Firefox 50.0
sspade
 
Messages: 6
Inscription: Lun 18 Jan 2016 10:46

Re: Quelques émissions d'Arte manquent dans la liste!

Messagede Pulsar33 » Jeu 12 Jan 2017 20:30

Bonsoir,

D'accord avec ta deuxième remarque mais créer un nouveau sujet m'a semblé inutile.
Pour te dire si j'ai le même problème, il faudrait que je démarre sous Mint.
Mais j'ai trop de choses en cours. J'essaierai de le faire ce week-end.
Peut-être que k3c sait répondre.

Cordialement
Pulsar33


Windows XP / France / Firefox 50.0
Sur neonet.fr : téléchargez gratuitement VCTL v2.0 pour vos traitements vidéos (à découvrir en lisant le Tutoriel).
Mes matériels : PCs MINT 19 & XP SP3, NAS Asustor, Disques Multimédia EMTEC, Tuner TNT TERRATEC, Camescope DV, Caméra 4KVR360
Avatar de l’utilisateur
Pulsar33
 
Messages: 1658
Inscription: Dim 30 Sep 2012 14:23
Localisation: Bordeaux

Re: Quelques émissions d'Arte manquent dans la liste!

Messagede sspade » Ven 13 Jan 2017 15:00

Bonjour
je progresse un peu :
- le problème ne se pose pas quand je lance la version 2.5.1 sur une machine sous Ubuntu 14.04 + Wine 1.8
- quand je lance 2.5.3 sur la machine sous Ubuntu 16.04 + Wine 1.8 en ligne de commande et que que clique sur "Arte", j'obtiens le message d'erreur suivant :
err:winediag:schan_imp_init Failed to load libgnutls, secure connections will not be available.
Ca dit quelque chose à quelqu'un ?
Une idée d'une chose simple à réinstaller (avant de tout réinstaller Cap en entier) ?
Merci


Ubuntu Linux 64 bits / France / Firefox 50.0
sspade
 
Messages: 6
Inscription: Lun 18 Jan 2016 10:46

Re: Quelques émissions d'Arte manquent dans la liste!

Messagede sspade » Mer 18 Jan 2017 23:29

J'ai trouvé la solution après de longues tentatives infructueuses :

1/ réinstallation complète (~700 Mo)
pas mieux

2/ rapport au message d'erreur, on trouve cette solution sur internet (pour d'autres logiciels Windows) :
sudo ln -vs /usr/lib/x86_64-linux-gnu/libgnutls.so.30 /usr/lib/x86_64-linux-gnu/libgnutls.so.26
ou
sudo ln -vs /usr/lib/i386-linux-gnu/libgnutls.so.30 /usr/lib/i386-linux-gnu/libgnutls.so.26
ne donne rien (même avec .so.28 pointant vers .so.30)

Finalement je me suis rendu compte que mon Wine n'était pas bon !
sudo add-apt-repository --remove ppa:ubuntu-wine/ppa
sudo add-apt-repository ppa:wine/wine-builds
sudo apt-get update
sudo apt-get install --install-recommends winehq-staging

Et là ça marche !
Pour info, je suis ainsi passé en wine 2.0


Ubuntu Linux 64 bits / France / Firefox 50.0
sspade
 
Messages: 6
Inscription: Lun 18 Jan 2016 10:46

Re: Quelques émissions d'Arte manquent dans la liste!

Messagede Pulsar33 » Mer 18 Jan 2017 23:51

Bonsoir,

Désolé, je n'ai pas pu dégager du temps pour ça.
Content pour toi.

Pulsar33


Windows XP / France / Firefox 50.0
Sur neonet.fr : téléchargez gratuitement VCTL v2.0 pour vos traitements vidéos (à découvrir en lisant le Tutoriel).
Mes matériels : PCs MINT 19 & XP SP3, NAS Asustor, Disques Multimédia EMTEC, Tuner TNT TERRATEC, Camescope DV, Caméra 4KVR360
Avatar de l’utilisateur
Pulsar33
 
Messages: 1658
Inscription: Dim 30 Sep 2012 14:23
Localisation: Bordeaux

Précédente

Retourner vers Captvty

Qui est en ligne

Utilisateurs parcourant ce forum: gianni14, Google [Bot] et 2 invités