Problème d'affichage

"La télévision de rattrapage facile !"

Problème d'affichage

Messagede ElRio » Mer 4 Jan 2023 12:01

Bonjour à vous tous :D

Depuis pas mal de temps je rencontre un problème d'affichage que je ne sais régler. J'ai fait toues les dernières mise à jour sans résultat. De la 2.9.9.0 à la 2.9.9.3 d'aujourd'hui. J'ai également téléchargé la version 3.0 Alpha, qui au début à bien fonctionné, j'ai dû m'y habituer, mais maintenant dans la barre de progression, je ne vois rien avancer.

Pour expliquer mon problème avec les version 2.9.9, j'ai fait une capture vidéo dont je mets le lien ci-dessous. Merci pour votre aide :D

https://www.cjoint.com/c/MAelbkR4Xez


Windows 10 64 bits / France / Firefox 108.0 64 bits
Avatar de l’utilisateur
ElRio
 
Messages: 40
Inscription: Jeu 5 Mar 2020 15:07
Localisation: Lyon ou Marseille

Re: Problème d'affichage

Messagede Pulsar33 » Jeu 5 Jan 2023 13:35

Bonjour,

Alors là, je n'ai jamais vu un truc comme ça. La vidéo montre clairement plusieurs problèmes d'affichage.
Tu sembles pourtant être sous W10 64bits donc une machine pas trop ancienne quand même.
Je me demande s'il n'y aurait pas un problème de version de .Net. Celui-ci est-il à jour ?

Sinon le mieux est d'envoyer un lien sur ce sujet à Guillaume par mail et de lui demander ce qu'il en pense.

Cordialemenent
Pulsar33


Linux 64 bits / France / Google Chrome 108.0.0.
Mes matériels : PCs MINT 21.2, XP SP3, Seven, 3 x Raspberry PI4, NAS Asustor, Disques Multimédia EMTEC, Tuners TNT TERRATEC, Camescope DV, Caméra 4KVR360
Avatar de l’utilisateur
Pulsar33
 
Messages: 2683
Inscription: Dim 30 Sep 2012 14:23
Localisation: Bordeaux

Re: Problème d'affichage

Messagede ElRio » Jeu 5 Jan 2023 17:22

Bonsoir Pulasar33

Merci pour ta réponse. Je suis sous Win 11 avec un PC de 3 mois. Je n'ai pas compris comment informer Guillaume. Tu pourrais s.t.p être plus précis à mon âge (81 ans) j'ai besoin d'avoir plus de détails :lol:
Et surtout comment le joindre par mail ?


Windows 10 64 bits / France / Firefox 108.0 64 bits
Avatar de l’utilisateur
ElRio
 
Messages: 40
Inscription: Jeu 5 Mar 2020 15:07
Localisation: Lyon ou Marseille

Re: Problème d'affichage

Messagede Pulsar33 » Jeu 5 Jan 2023 18:12

Bonsoir,

C'est curieux, ta configuration indique "Windows 10 64 bits / France / Firefox 108.0 64 bits". Peut-être que czmaster aurait une mise à jour à faire ...

L'adresse mail de Guillaume est tout en bas de la page d'accueil de son site (ce sont les derniers mots de la page) : Image
Il faut recopier ceci dans ta messagerie (cliquer dessus ne fait rien)

Bonne soirée
Pulsar33

PS : tu ne te débrouilles pas si mal pour avoir fait une vidéo comme ça !


Linux 64 bits / France / Google Chrome 108.0.0.
Mes matériels : PCs MINT 21.2, XP SP3, Seven, 3 x Raspberry PI4, NAS Asustor, Disques Multimédia EMTEC, Tuners TNT TERRATEC, Camescope DV, Caméra 4KVR360
Avatar de l’utilisateur
Pulsar33
 
Messages: 2683
Inscription: Dim 30 Sep 2012 14:23
Localisation: Bordeaux

Re: Problème d'affichage

Messagede ElRio » Jeu 5 Jan 2023 20:52

Pulsar33 a écrit:Bonsoir,

C'est curieux, ta configuration indique "Windows 10 64 bits / France / Firefox 108.0 64 bits". Peut-être que czmaster aurait une mise à jour à faire ...

Oui, j'ai vu, mais trouvé dans mon profil comment modifier ce changement :roll:
Pulsar33 a écrit:L'adresse mail de Guillaume est tout en bas de la page d'accueil de son site (ce sont les derniers mots de la page) : Image
Il faut recopier ceci dans ta messagerie (cliquer dessus ne fait rien)

Je viens d'envoyer un message à Guillaume, avec le lien de ce post :|
Pulsar33 a écrit:PS : tu ne te débrouilles pas si mal pour avoir fait une vidéo comme ça !

Merci pour ce compliment, c'est ma première capture vidéo que je fais. la parole n'est pas trop bonne, car j'ai un "zona" sur le coté droit de la figure qui me touche les lèvres. J'ai ce zona depuis plus de 3 ans maintenant. Bonne soirée à toi aussi.

PS: Je ne reçois pas tes réponses dans ma boite, je dois passer aléatoirement sur ce forum pour voir les réponses :twisted:


Windows 10 64 bits / France / Firefox 108.0 64 bits
Avatar de l’utilisateur
ElRio
 
Messages: 40
Inscription: Jeu 5 Mar 2020 15:07
Localisation: Lyon ou Marseille

Re: Problème d'affichage

Messagede Pulsar33 » Ven 6 Jan 2023 08:32

Bonjour
ElRio a écrit:Oui, j'ai vu, mais trouvé dans mon profil comment modifier ce changement :roll:

En effet il n'y a rien a changer. C'est le forum qui devrait détecter automatiquement ta configuration et qui semble se tromper.
C'est pourquoi je pense que le webmaster a une petite correction à faire dans le code du forum.

Tiens nous au courant si Guillaume te répond.
Bonne journée
Pulsar33


Linux 64 bits / France / Google Chrome 108.0.0.
Mes matériels : PCs MINT 21.2, XP SP3, Seven, 3 x Raspberry PI4, NAS Asustor, Disques Multimédia EMTEC, Tuners TNT TERRATEC, Camescope DV, Caméra 4KVR360
Avatar de l’utilisateur
Pulsar33
 
Messages: 2683
Inscription: Dim 30 Sep 2012 14:23
Localisation: Bordeaux

Re: Problème d'affichage

Messagede ElRio » Ven 6 Jan 2023 09:42

Pulsar33 a écrit:Bonjour
ElRio a écrit:Oui, j'ai vu, mais trouvé dans mon profil comment modifier ce changement :roll:

En effet il n'y a rien a changer. C'est le forum qui devrait détecter automatiquement ta configuration et qui semble se tromper.
C'est pourquoi je pense que le webmaster a une petite correction à faire dans le code du forum.

Bonjour, ce n'est pas urgent, mais c'est en effet à faire :D

Pulsar33 a écrit:Tiens nous au courant si Guillaume te répond.

Pas de problème, j'attends la réponse avec impatience de Guillaume. Merci pour ta participation, bonne journée. @+ :pouce:


Linux 64 bits / France / Google Chrome 108.0.0.[/quote]


Windows 10 64 bits / France / Firefox 108.0 64 bits
Avatar de l’utilisateur
ElRio
 
Messages: 40
Inscription: Jeu 5 Mar 2020 15:07
Localisation: Lyon ou Marseille

Re: Problème d'affichage

Messagede ElRio » Sam 7 Jan 2023 11:00

Bonjour,

Toujours pas de réponse de Guillaume, je ne sais pas pourquoi :evil: même pas un signe à savoir s'il a reçu ou pas, c'est désolant ce silence :roll:


Windows 10 64 bits / France / Firefox 108.0 64 bits
Avatar de l’utilisateur
ElRio
 
Messages: 40
Inscription: Jeu 5 Mar 2020 15:07
Localisation: Lyon ou Marseille

Re: Problème d'affichage

Messagede Rastignac » Sam 7 Jan 2023 13:22

L'interface est très bizarre visuellement: on dirait le look de "Windows 95" par endroits. Ça n'est pas le style "moderne / plat" des Windows récents.
Votre Windows est réglé avec des paramètres spécifiques (genre "contraste élevé" ou d'autres paramètres d'accessibilité visuelle) ?
L'exécutable de Captvty n'est pas lancé avec un mode de compatibilité forcée éventuellement ?


Windows 10 64 bits / United States / Firefox 108.0 64 bits
Avatar de l’utilisateur
Rastignac
 
Messages: 659
Inscription: Mer 13 Juil 2016 19:59

Re: Problème d'affichage

Messagede ElRio » Sam 7 Jan 2023 15:14

Merci pour cette réponse, personnellement, je ne vois pas de différence entre le Captvty sur W10 de mon ordi DELL et celui d'aujourd'hui sur W11 ordi LENOVO. Mais en effet j'ai eu à bidouiller certains paramètres de taille d'"cran de résolution, etc. Je vais voir si je peux revenir à la configuration de base.

Merci encore, je reviendrais donner mon le résultat :| Bon weekend


Windows 10 64 bits / France / Firefox 108.0 64 bits
Avatar de l’utilisateur
ElRio
 
Messages: 40
Inscription: Jeu 5 Mar 2020 15:07
Localisation: Lyon ou Marseille

Suivante

Retourner vers Captvty

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités