zedeo (1.1.8) pas de flux trouvé

Télécharger et regarder les vidéos de Pluzz, Canal+, Youtube ...

zedeo (1.1.8) pas de flux trouvé

Messagede tascius » Lun 11 Mai 2015 14:58

Bonjour,

Bonjour tout le monde, et comme c'est mon premier message, merci de me recevoir sur votre forum.

J'ai découvert Zédéo et je suis ravis de ce petit programme très simple et très efficace. Bravo pour son concepteur.
Depuis quelques jours, je rencontre le message 'pas de flux trouvé', peut être est-ce dû à la nouvelle version 1.1.8, ou peut être est-ce dû à une mise à jour de flash player, je ne sais pas. Toujours-est-il qu'en revenant à la version 1.1.7, le problème se pose toujours. Par bonheur, j'ai trouvé une version 1.0, qui, elle, fonctionne très bien, en tout cas pour l'usage que j'en fais (youtube).
Ne serait-il pas possible de mettre à disposition les anciennes versions de Zedeo, comme le fait VLC par exemple: en cas de plantage, on pourrait restaurer une ancienne version, 1.1.5 par exemple.
(Sur les site de téléchargement, le programme Zedeo_Install écrase toujours les versions précédentes)

Cordialement

Windows 7 / France / Firefox 37.0
Dernière édition par tascius le Mar 12 Mai 2015 00:52, édité 1 fois.
tascius
 
Messages: 2
Inscription: Lun 11 Mai 2015 14:19

Re: zedeo (1.1.8) pas de flux trouvé

Messagede ZedSoft » Lun 11 Mai 2015 19:16

Salut,

Je vais voir comment proposer les anciennes versions.

Voilà ce que je disais il y a quelques jours à propos de youtube-dl qui est indispensable au téléchargement de Youtube
ZedSoft a écrit:Concernant Youtube, il est possible que le composant youtube-dl ne soit pas mis à jours avec les récentes modification.
Soit il est mis à jour au démarrage de Zedeo soit au démarrage de Windows. Si vous avez laisser Windows il ne sera pas à jour avant le premier redémarrage de WIndows, ce qui peut poser quelques problèmes (notamment avec Youtube)
Je corrigerai ça dans la prochaine version.


Donc bientôt une version 1.1.9 qui corrigera ça, en attendant un redémarrage ou l'utilisation d'une autre version fera l'affaire.

Windows 7 64 bits / Google Chrome 41.0.227
Créateur des logiciels ZedTV et Zedeo (liens alternatifs : ZedTV 2 Zedeo 2)
Tuto : Tuto ZedTV - FetchFile et Zedeo
ZedSoft
 
Messages: 438
Inscription: Mer 23 Jan 2013 16:52

Re: zedeo (1.1.8) pas de flux trouvé

Messagede pjlt » Mer 13 Mai 2015 10:45

Bonjour à tous,

Je viens de mettre à niveau ma version de Zedeo, de la 1.1.4 à la 1.1.8 Depuis j'ai systématiquement le message "Pas de flux trouvé".

Comment remédier à ce problème ?

Comment réinstaller une ancienne version ? "Zedeo_Install.exe" renvoi obligatoirement vers la 1.1.8 ?

Merci d'avance pour l'aide.

pjlt

Windows 7 64 bits / France / Firefox 37.0
pjlt
 
Messages: 5
Inscription: Mer 13 Mai 2015 09:55

Re: zedeo (1.1.8) pas de flux trouvé

Messagede ZedSoft » Mer 13 Mai 2015 19:36

Merci de télécharger la 1.1.9 et de me tenir au courant ...

Windows 7 64 bits / Google Chrome 41.0.227
Créateur des logiciels ZedTV et Zedeo (liens alternatifs : ZedTV 2 Zedeo 2)
Tuto : Tuto ZedTV - FetchFile et Zedeo
ZedSoft
 
Messages: 438
Inscription: Mer 23 Jan 2013 16:52

Re: zedeo (1.1.8) pas de flux trouvé

Messagede pjlt » Mer 13 Mai 2015 20:36

Bonsoir,

J'ai téléchargé la 1.1.9 et Zedeo me renvoi toujours "Pas de flux trouvé" ?

Merci d'avance pour l'aide;

pjlt

Windows 7 64 bits / France / Firefox 37.0
pjlt
 
Messages: 5
Inscription: Mer 13 Mai 2015 09:55

Re: zedeo (1.1.8) pas de flux trouvé

Messagede regno » Jeu 14 Mai 2015 22:11

Bonsoir,

Pour ma part, avec la version 1.2.0 et VLC bien à jour, aucun problème pour DL les videos de Youtube.

Cdt,

Windows XP / France / Google Chrome 42.0.231
regno
 
Messages: 3
Inscription: Mar 12 Mai 2015 03:45

Re: zedeo (1.1.8) pas de flux trouvé

Messagede pjlt » Ven 15 Mai 2015 18:14

Bonjour,

La 1.2.0 permet bien de télécharger sur Youtube.

Quelqu'un connaitrait-il un moyen de télécharger le replay de M6/W9

Merci d'avance;

plt

Windows 7 64 bits / France / Firefox 37.0
pjlt
 
Messages: 5
Inscription: Mer 13 Mai 2015 09:55

Re: zedeo (1.1.8) pas de flux trouvé

Messagede tascius » Sam 16 Mai 2015 15:36

Bonjour,

Je n'ai pas encore installé la version 1.2.0
Pour ceux qui rencontrent/ont rencontré des problèmes, je mets en partage les versions 1.1 et 1.1.4:

zedeo-1.1.rar: http://www.mediafire.com/download/ezm3wdwl4ixxf57/zedeo-1.1.rar

zedeo-1.1.4.rar: http://www.mediafire.com/download/ct6k2zb7egmixo5/Zedeo-1.1.4.rar

Pour Youtube, la version 1.1 est OK.

Windows 7 / France / Firefox 37.0
tascius
 
Messages: 2
Inscription: Lun 11 Mai 2015 14:19


Retourner vers Zedeo

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron