problèmes de son et de format de fichier

Télécharger et regarder les vidéos de Pluzz, Canal+, Youtube ...

problèmes de son et de format de fichier

Messagede jpgil25 » Sam 2 Juil 2016 10:44

Bonjour, j'étais en 1.2.4 mais depuis quelque temps j'avais systématiquement "pas de flux trouvé" et je suis passé en 1.2.5. Le problème "pas de flux" a disparu, mais j'ai 2 autres soucis :
1 – il y a 2 fichiers générés, un mp4 sans le son et un webm avec le son seul. Les lecteurs classiques que j'utilise (windows media player, films et tv de windows 10, quicktime) ne lisent que le mp4 donc je vois la vidéo sans le son. Il me semble que VLC permet de lire ces 2 fichiers correctement (pouvez-vous me le confirmer ?). Je ne l'installerai que s'il n'y a vraiment aucune autre solution mais je préfère largement avoir un mp4 avec le son et pouvoir utiliser n'importe quel lecteur.
2 – pour contourner le problème j'ai modifié le format par défaut dans la config Zedeo en mettant mkv puis avi. Mais dans les 2 cas Zedeo m'a encore généré le mp4 et le webm, pourtant dans le fichier Zedeo du dossier Zedeo j'ai vu que ma modif mkv (puis avi) était bien enregistrée.
Est-ce que je m'y prends mal ou bien il y a un bug quelque part ?
Merci de votre aide.
PS : j'ai déjà posté un message similaire il y a une semaine mais il n'est pas apparu et je n'ai aucun message dans ma liste de messages. Etant nouveau sur le forum je ne sais pas s'il avait été pris en compte ou s'il se promène quelque part.

Chaîne(s) : toutes

Windows 10 64 bits / France / Google Chrome 51.0.270
jpgil25
 
Messages: 3
Inscription: Lun 27 Juin 2016 13:28

Re: problèmes de son et de format de fichier

Messagede jpgil25 » Mar 26 Juil 2016 13:16

Bonjour, si par hasard quelqu'un s'intéressait à mon sujet, j'ajoute une précision au point n° 2 :
C'est avec des vidéos youtube que les 2 fichiers mp4 et webm sont générés systématiquement sans tenir compte de mon paramétrage mkv (ou avi).
Avec des vidéos de France 3 par exemple, j'ai bien eu un fichier mkv.

Chaîne(s) : toutes

Windows 10 64 bits / France / Google Chrome 51.0.270
jpgil25
 
Messages: 3
Inscription: Lun 27 Juin 2016 13:28

Re: problèmes de son et de format de fichier

Messagede ZedSoft » Ven 29 Juil 2016 12:19

Ton sujet m'intéresse mais je n'ai plus beaucoup de temps en ce moment à consacrer à Zedeo, pas forcément pour répondre à une question mais pour corriger ce problème dans le logiciel.

Je te conseil en attendant mieux d'utiliser un site comme celui ci pour télécharger ta vidéo : http://www.clipconverter.cc/fr/ (choisir le format mp4 par exemple)


Windows 7 64 bits / Mozilla
Créateur des logiciels ZedTV et Zedeo (liens alternatifs : ZedTV 2 Zedeo 2)
Tuto : Tuto ZedTV - FetchFile et Zedeo
ZedSoft
 
Messages: 436
Inscription: Mer 23 Jan 2013 16:52

Re: problèmes de son et de format de fichier

Messagede jpgil25 » Ven 29 Juil 2016 13:05

Merci de ta réponse, je vais patienter avec clipconverter. N'hésite pas à revenir sur ce post pour me demander des explications complémentaires si besoin et surtout pour me tenir au courant de prochaines corrections dans zédéo sur ce sujet.

Chaîne(s) : toutes

Windows 10 64 bits / France / Google Chrome 51.0.270
jpgil25
 
Messages: 3
Inscription: Lun 27 Juin 2016 13:28


Retourner vers Zedeo

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron