[R] Erreur openssl en 3.6, compatibilité W7 64 bit ? v3.7 ?

La référence pour enregistrer et visionner la télé, en Replay ou en Live.

[R] Erreur openssl en 3.6, compatibilité W7 64 bit ? v3.7 ?

Messagede TheDark » Ven 26 Aoû 2011 15:00

Bonjour,

J'ai installé l'application TVO via l'installer adéquate sur mon OS Windows 7 64bit, l'application se trouve dans le répertoire C:\TVO, tous ce passe correctement sauf pour M6 ou le contenu ne s'affiche pas et me renvoi une erreur OpenSSL.

Image

J'ai tenté le remplacement des fichiers de l'application par sa version 64bit : openssl.exe, libeay32.dll et ssleay32.dll, mais là encore c'est pas banale puisque c'est toutes les autres sources (TF1....) qui deviennent inaccessible avec l'erreur 0xc000007b, bref on tourne en rond.

Version 64 d'OpenSSL que j'ai testé : http://code.google.com/p/openssl-for-wi ... p&can=2&q=

Quelqu'un connait t'il le moyen de corriger ce pb ? Est ce que la 3.7 corrigera le pb ?

Merci.
Dernière édition par TheDark le Lun 29 Aoû 2011 23:05, édité 1 fois.
TheDark
 
Messages: 5
Inscription: Ven 26 Aoû 2011 14:52

Re: Erreur openssl en 3.6, compatibilité Win7 64 bit ? v3.7

Messagede AlorsOnDance » Ven 26 Aoû 2011 15:18

Bonjour,

Et si tu essayais ce qui est écrit là...

Et plus précisément cette solution "mettre la valeur "cat_alternatif=1"."

A bientôt...
« Quand le sage montre la lune, l’idiot regarde le doigt » (Merci Lord...)
AlorsOnDance
 
Messages: 194
Inscription: Lun 4 Juil 2011 04:40

Re: Erreur openssl en 3.6, compatibilité Win7 64 bit ? v3.7

Messagede TheDark » Ven 26 Aoû 2011 15:36

Télechargement et lancement de Vcredist.exe => KO ! (c'est comme si j'avais rien fait)
Modiciation du fichier TVO.ini => KO ! j'ai plus de message d'erreur quand je me met sur M6 mais j'ai rien dans la liste, même si je fais actualiser.

D'autres idées ?
TheDark
 
Messages: 5
Inscription: Ven 26 Aoû 2011 14:52

Re: Erreur openssl en 3.6, compatibilité Win7 64 bit ? v3.7

Messagede neophil » Ven 26 Aoû 2011 16:06

TheDark a écrit:Télechargement et lancement de Vcredist.exe => KO ! (c'est comme si j'avais rien fait)
Modiciation du fichier TVO.ini => KO ! j'ai plus de message d'erreur quand je me met sur M6 mais j'ai rien dans la liste, même si je fais actualiser.

D'autres idées ?

Vouai d'autre idée, et vérifiée comme origine du problème à plusieurs reprises (et pas que pour M6 d'ailleurs, de façon générale, quand TVO ne fait pas ce qu'il devrait faire )...

Ton .NET Framework doit être "endommagé" (et voui les maj cumulatives de sécurité via Windows Update pour les différents .NET Framework vont parfois mettre le souk sur le .NET Framework 2.0 Image ) donc allez voir par là : http://neophil.canalblog.com/archives/2 ... 22010.html (le billet date un peu mais le pricipe reste bon et les pitits utilitaires pour y arriver aussi)

Image
Au LuXe à Neo c'est pas de tout repos non plus ;)
neophil
 
Messages: 395
Inscription: Dim 3 Juil 2011 01:23

Re: Erreur openssl en 3.6, compatibilité Win7 64 bit ? v3.7

Messagede AlorsOnDance » Sam 27 Aoû 2011 03:47

Bonjour TheDark,

Avant de suivre la solution proposée par Néo, sur la page que je t'ai indiqué précédemment, il y a "Le premier point a vérifier et le suivant."

Il serait judicieux d'y faire un petit tour... et si ça ne fonctionne toujours pas... ben soit tu commences par réinstaller un TVO tout beau tout propre, soit tu attaque directement la marche à suivre proposée par Néo.

A bientôt...
« Quand le sage montre la lune, l’idiot regarde le doigt » (Merci Lord...)
AlorsOnDance
 
Messages: 194
Inscription: Lun 4 Juil 2011 04:40

Re: Erreur openssl en 3.6, compatibilité Win7 64 bit ? v3.7

Messagede TheDark » Sam 27 Aoû 2011 09:02

J'ai déjà vérifié les premiers points.
Par contre la desinstall/reinstall des .NET c'est quand même bien la merde d'en arrivé là pour une appli comme celle là.

Mon Windows 7 est une install propre, c'est une version OEM clean, pas d'application à la con et l'appli merde quand même.
J'ai trois PCs avec la même version de Windows, je script les installations de drivers et d'application pour gagner du temps.
Je pense que je ne vais pas retenir l'application car je ne me vois pas automatisé la desinstallation/reinstallation des .NET pour une appli, bcp d'energie sans réel maitrise du sujet car nous ne connaissons pas les éffets de bord qu'ils impliquent.
Windows n'est pas fait pour çà, même si à l'origine les composant .NET sont mal fichus.

Je vais faire des tests dans des VM, mais si j'arrive à la même conclusion, je me passerai de ce logiciel.

Merci quand même.
TheDark
 
Messages: 5
Inscription: Ven 26 Aoû 2011 14:52

Re: Erreur openssl en 3.6, compatibilité Win7 64 bit ? v3.7

Messagede neophil » Sam 27 Aoû 2011 10:02

Ben si vraiment c'est ton NET Framework 2.0 qui est endommagé, tu retomberas forcément sur un os à un moment ou un autre avec une autre application, vu le nombre de softs nécessitant ce NET Framework précis ...
... et dans ce genre de cas la réparation ne s'automatise pas bien au contraire ...

Enfin c'est vous qui voyez hein ... :geek:
Au LuXe à Neo c'est pas de tout repos non plus ;)
neophil
 
Messages: 395
Inscription: Dim 3 Juil 2011 01:23

Re: Erreur openssl en 3.6, compatibilité Win7 64 bit ? v3.7

Messagede TheDark » Sam 27 Aoû 2011 10:10

J'utilise d'autres appli en .NET est je n'ai aucun pb avec pour le moment.
Si effectivement je me rend compte de pb avec d'autres appli, j'investiguerai sur le sujet.
TheDark
 
Messages: 5
Inscription: Ven 26 Aoû 2011 14:52

Re: Erreur openssl en 3.6, compatibilité Win7 64 bit ? v3.7

Messagede kty » Lun 29 Aoû 2011 17:38

Quelqu'un à un tuyau sur la sortie de la 3.7 :info:
kty
 
Messages: 3
Inscription: Lun 25 Juil 2011 19:55

Re: Erreur openssl en 3.6, compatibilité Win7 64 bit ? v3.7

Messagede Europe12 » Lun 29 Aoû 2011 17:43

Salut, un tuyau oui, elle va sortir dans quelque jour, on est à la version 3.6n.

Elle a prit du retard, si on peux dire sa, car il y a de nouvelle fonctionnalité, même beaucoup de nouveauté.

En plus, on essaye de donner tout les bugs qui sont actif dans cette version pour vous faire une version 3.7 "sans" bug, sans entre guillemet car il y aura toujours des bug, mais le moins possible.

Alors un seul mot, patience.

Sa arrive...

A+
PC Portable ASUS X93S, Windows 7 Home Prenium 64 bits, i7 2,20 GHz, 18,4" (1920*1080), avec système d'exploitation virtuel (XP, 2000, 98, 95, Ubuntu).
Europe12
 
Messages: 383
Inscription: Sam 2 Juil 2011 23:42

Suivante

Retourner vers TVO

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité